Action Figure Blues Forum

Action Figure Blues => The AFB Welcome Wagon => Topic started by: Engineernerd on July 01, 2010, 11:54:38 am



Title: Assorted info about using the AFB site
Post by: Engineernerd on July 01, 2010, 11:54:38 am
Am I the only one having issues with notifications since the site move?

I only ask cause I used to get email when somebody would reply to the "Name That" thread....


Title: Re: Notifications
Post by: Scotty on July 01, 2010, 09:02:26 pm
Hm. I don't use them much. Perhaps you need to reset it?


Title: Re: Notifications
Post by: fishmilkshake on July 02, 2010, 05:16:29 am
We can do notifications?  ???


Title: Re: Notifications
Post by: Engineernerd on July 02, 2010, 07:58:21 am
It's under additional options. And still checked on the name that thread for me.


Title: Re: Notifications
Post by: Scotty on July 02, 2010, 08:08:12 am
Huh. I really have no idea. I'll try one myself and see if it works. Maybe there is something in your profile settings about receiving notifications that needs to be reset?


Title: Re: Notifications
Post by: Engineernerd on July 14, 2010, 11:03:17 am
Did this work on the one you tried?


Title: Re: Notifications
Post by: Scotty on July 15, 2010, 08:05:11 am
Um... I forgot. Oops! I'm doing this thread now, so please reply so I can test it!


Title: Re: Notifications
Post by: fishmilkshake on July 16, 2010, 02:05:38 am
Um... I forgot. Oops! I'm doing this thread now, so please reply so I can test it!

Nobody here but us chickens


Title: Re: Notifications
Post by: Scotty on July 16, 2010, 05:37:35 am
Um... I forgot. Oops! I'm doing this thread now, so please reply so I can test it!

Nobody here but us chickens

I got a notification for that! It must be working!


Title: Re: Notifications
Post by: Engineernerd on June 30, 2011, 09:41:04 am
Get this. What ever the site changes were, they must have kicked the dust loose. I got a notification for the first time today since this started.


Title: Re: Notifications
Post by: fishmilkshake on June 30, 2011, 05:15:14 pm
Get this. What ever the site changes were, they must have kicked the dust loose. I got a notification for the first time today since this started.

Testing.....testing.....


Title: Re: Notifications
Post by: Engineernerd on June 30, 2011, 05:44:24 pm
Get this. What ever the site changes were, they must have kicked the dust loose. I got a notification for the first time today since this started.

Testing.....testing.....

Test? I didn't study, but I did get email notificatiom.


Title: Re: Notifications
Post by: Scotty on June 30, 2011, 06:09:18 pm
That 's truly bizarre. I had signed up for notifications for this topic when you raised the issue and only just got them now.

Obviously the IP address change flushed the AFB Forum pipes! I guess it's a good indication the update actually worked.  [thumbs up]


Title: Assorted info about using the AFB site
Post by: Scotty on July 07, 2011, 08:40:05 pm
Some members are reporting that they have to do a spam check every time they post. It only happens for me when i am posting a number of links. Can I please get an idea of what you are experiencing so that I can work out how big an issue this is? I am asking the SMF Forum for help on it.

Cheers

Andy-san


Title: Re: Spam check - are you being asked to do it when posting?
Post by: Scotty on July 07, 2011, 08:51:14 pm
I may have just fixed this. Let me know.


Title: Re: Spam check - are you being asked to do it when posting?
Post by: sinigang on July 07, 2011, 08:54:49 pm
Thanks ANDY-san
YEY!


Title: Re: Spam check - are you being asked to do it when posting?
Post by: fishmilkshake on July 08, 2011, 05:29:19 am
I only get it when I post a message with multiple links too.


Title: Assorted info about using the AFB site
Post by: fishmilkshake on January 29, 2012, 07:44:59 pm
In this thread you'll find assorted discussions and descriptions about the AFB forum and how certain features work. These are indexed below

INDEX

Page #    Topic
---------------